Kwetsbaarheid van Intel CPU: Spectre & Meltdown

Er zijn behoorlijk ernstige kwetsbaarheden gevonden in de CPU’s van Intel/AMD en ARM waardoor het geheugen van de kernel kan worden misbruikt en worden ingelezen.

De kwetsbaarheden zijn gevonden door het Google Project Zero Team, en staan vermeld onder CVE-2017-5753, CVE-2017-5715, en CVE-2017-5754.

Data1 heeft 4 januari 2017 een urgente update gedaan waardoor alle Webhosting, vpsen en servers volledig zijn beveiligd met de nieuwste patches.

 

Welke patches zijn er voor u al beschikbaar ?

Meltdown en Spectre treffen niet alleen servers, maar ook apparaten die je dagelijks gebruikt zoals je computer, laptop, en je smartphone met een Intel CPU.

Hier een klein overzicht met beschikbare patches:

  • MacOS heeft de patch sinds versie 10.13.2
  • De laatste update van windows 10.
  • Linux Kernel 4.15, er zijn ook Kaiser-patches die het probleem nog beter oplossen.
Delen: